Infiniti FX Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
882 Posts
After a couple days I found out a couple of things...

1) There is a feminine pad in the first aid kit :shock:

2) The remote can open the windows!!! :D

Other than that I have been having seat popping problems.

Great Car!!!!
 

·
Registered
Joined
·
185 Posts
just after I got the car, I suddently realised that I can't read anymore... :arrow: :roll: :roll:

:D :D
 

·
Registered
Joined
·
3,159 Posts
zigzag5555 said:
Has anyone picked up their FX and found within a few days something was not working?
Yeah- me.
First week I got it, I found all kinds of excuses to leave the office. I'd go to grocery stores 10 miles away, take 3 hr lunches, ... :)
 

·
Registered
Joined
·
3,159 Posts
mushutofu said:
1) There is a feminine pad in the first aid kit :shock:
Nah, man- I think that's a large bandage.
 

·
Registered
Joined
·
882 Posts
Nah, man- I think that's a large bandage.
I hope so...i didn't bother checking to see exactly what it was because its in a pink and white wrapper.
 

·
Registered
Joined
·
882 Posts
look for a panel in the left most rear trunk area on the bottom.
 

·
Registered
Joined
·
119 Posts
My CD Player did not work driving home and a couple of weeks later the horn stopped working. The dealer swapped the CD Player for a new one and fixed the horn.
 

·
Registered
Joined
·
6 Posts
Sun Roof logic was messed up and rattled after a few days. :evil:

Dealer fixed it. In addition, there was a scrape on the door, and the moulding on one of the doors was torn. They fixed that, too, but now dented an aluminum piece in the center console. They will fix that tomorrow. Hate it!

I reall hope that's it, though.

[/quote]
 

·
Registered
Joined
·
3,159 Posts
S_FL_LC_35 said:
Rear wiper stoped working a few days after I got it.
Flip up that rear wiper arm cover (near the base), and make sure that bolt is tight. This is a common problem among FXen, evidently.
 

·
Registered
Joined
·
882 Posts
All in all guys these problems are minor and i'm sure most of you guys love your FX :p

At least we aren't having our tranny die evey 10K miles.LOL
The 99-early03 Acura TL/CL are having MAJOR tranny issues. Some have had 4 trannies replaced already. That would be a bizzatch.
 

·
Registered
Joined
·
3,159 Posts
mushutofu said:
All in all guys these problems are minor and i'm sure most of you guys love your FX
What He Said. With all the miles I'm running on mine in such a small amount of time, anything that's not purely time-based would have shown up by now, and I have no such issues.
 

·
Registered
Joined
·
65 Posts
Not one thing right away, but now 3 months later and the rear DVD player won't turn on. Getting it checked out soon at my first oil change.
 
1 - 20 of 32 Posts
Top