Infiniti FX Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
when i park the car for a little while, then start it up, it makes a wierd clicking noise from the switch from 1st gear to 2nd gear...anyone else have this? dont think its anything bad, just wanna know what the **** it is, thanks for the help! :(
 

·
Registered
Joined
·
4,053 Posts
dickie said:
when i park the car for a little while, then start it up, it makes a wierd clicking noise from the switch from 1st gear to 2nd gear...anyone else have this? dont think its anything bad, just wanna know what the **** it is, thanks for the help! :(
You know, I think I have this too, very noticable in the morning, will take off from my driveway and then like 20-30 feet down the road I hear a loud "click", I don't know how to describe it other than it sounds like a "knock" or "linking" noise.

Or maybe it's completely in my head, along with every other problem that has been talked about in this forum like my rocking seat and my leaking sunroof and my bubbling leather seat and my soft windshield glass... you guys are making me completely paranoid, I'm gonna need therapy soon. ](*,)
 

·
Registered
Joined
·
80 Posts
yeah i get the same noise when i drive the car in the morning. kinda sounds like when you switch the low to high beam sound. a metal clicking sound.
 

·
Registered
Joined
·
882 Posts
its the abs initializing
 

·
Registered
Joined
·
848 Posts
For you folks hearing that klang in the morning, there are several threads that previously discussed this. I've never heard it on mine, but the conclusion was that it's part of the ABS self-test.
 

·
Registered
Joined
·
4,053 Posts
FromHereToInfiniti said:
there are several threads that previously discussed this.
Funny, I searched on "klang" and didn't find anything. :lol:

Honestly, I don't know if I am feeling better or worse with the news that it is the ABS system. It still sounds unusual. :?
 

·
Registered
Joined
·
882 Posts
don worry too much about it. My 2003 Acura TL-s made a mechanical humming noise when you first started it up... Its just the ABS
 

·
Registered
Joined
·
706 Posts
My 03 FX and current 04 FX did it. It's the ABS selfcheck and is nothing to worry about.
 
1 - 10 of 10 Posts
Top