Infiniti FX Forum banner
101 - 108 of 108 Posts

·
Registered
Joined
·
14 Posts
Anyone else have an issue with the climate control being stuck on 17.5 degrees Celsius? I've had my Kirinav for almost a year, worked pretty well except the dash camera would only work intermittently (like 10% of the time). I tried two other USB cameras (same model) and got the same error about the SD card not being recognized. I tried several different SD cards as well. I then decided to delete and reinstall the "Traffic Monitoring Safety" app but it isn't on Google Store. I was trying out some other apps that I thought might work but 99% of them seem to be for using your smart phone as a Dashcam so needless to say they didn't work so I deleted those as well. At any rate regarding the climate control, I tried resetting the entire unit which didn't work. I have verified the correct CANBUS settings. I then tried disconnecting the battery and the 32 pin connector behind the glovebox, and then reconnecting (which seemed to solve a similar problem before when NONE of the climate controls worked). This failed to fix the problem. Right now I can control Climate control on/off, the fan speed, whether the AC is active or not, and front and rear defrost. Temperature setting (both Celsius vs Fahrenheit and level) are stuck. Dealing with Kirinav directly is difficult due to the language barrier. Any help would be appreciated....
 

·
Registered
Joined
·
14 Posts
Here's what just worked (finally). I disconnected all of the wiring harnesses between the radio and the car, turned the car on then off, then plugged the unit back in and the climate control works again. I still haven't been able to fix the dashcam issue and I have contacted Kirinav about it. They claimed that the app is still in the file manager which it is not...
 

·
Registered
Joined
·
1 Posts
Hello from Barcelona!

I have just installed the Tesla Style on my 2008 FX35, and it looks great.

I have lost some features from the original system, such as options configuration menu, TPMS indication... that only appears on original system (this is an android tablet with A/C control).

I'm using original reverse camera, using an adaptor cable sent by seller (Aliexpress from China)

If anyone knows how to access to internal car menu through this android system (maybe using bluetooth OBD2 adaptor and a soft) it would be great. Same for TMPS values (now I only have low pressure indication on dashboard :()

View attachment 19926
Hi, you said;'using an adaptor cable sent by seller (Aliexpress from China)'. I have only problems with my rearcam so that's why I'm asking. Did you need it and which cable/color is from the camera behind the radio unit?
 

·
Registered
Joined
·
23 Posts
Just received my Android unit yesterday and installed it this morning. Mine was an Asvegen brand with Android 10 and Carplay built in. I added the external TPMS and already had a backup cam installed from my previous HU Upgrade. My camera is the same as the cheap one they sent so I left mine in. I replaced the OEM camera a while back (a pain the a$$ - for real). Everything works well and sounds good (i upgraded the speakers a while back as well). No real issues with the install at all. Carplay connects with no issues, TPMS monitor works no issues, as well as the back up camera. I am definitely satisfied. Shipped to me in about 7 days for a total cost of $468 for the android unit and about $30 bucks for the external sensors. Feels like a new SUV! Lol

2005 FX45 with OEM Navigation originally View attachment 20193 View attachment 20193 View attachment 20194 View attachment 20194 View attachment 20195 View attachment 20195 View attachment 20196 View attachment 20196 View attachment 20197 View attachment 20197
Hi Marcus....now that you have had this for awhile, how has it been holding up for you...any issues? Also, where did u purchase the Asvegen brand from? I been thinking about doing this for a year now and I like how yours looks and works. Seems like other ppl had issues with the TPMS/backup camera from other brands. Please let me know...thx sir!

Sent from my H8216 using Tapatalk
 
101 - 108 of 108 Posts
Top