Infiniti FX Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
176 Posts
Discussion Starter #1
I had my car engage the front left brake while going around a 270-degree right-handed exit ramp. I was driving about 40MPH, but no where near the traction limit.

I'm thinking the yaw-sensor on the VDC system is messed up (since the car was rotating), or maybe some of that front-left clunking everyone has been talking about was mistaken for the wheel losing grip?? The second one doesn't make sense because that would just be a noise or vibration, which the ABS could pick up.

My tire pressure is a little low at around 32 PSI hot.

Anyone had this happen :?:
 

·
Registered
Joined
·
848 Posts
I've gotta ask...how do you know that the front left brake was applied?

I've hauled around a right turn cloverleaf at 60mph...no brakes, on several occasions...never saw any VDC indication. I'm a bit leary of doing it now that my tires have nearly 20k miles. For real fun, there's a nice twisty road by my house, with a couple of good rises that I like to fly over...I get just slightly airborne, and always see the slip light come on if I hit them over 55mph...the landing isn't bad because of the slope of the road.
 

·
Registered
Joined
·
599 Posts
Could it be that as you were going around the turn your front left tire hit a bump in the road and caused the wheel to hop? This would make the sensor think the wheel is spinning faster than it should be for a split second and could activate the VDC system.

I know that if I'm driving fast over some twisties and go over a bump causing some hop my VDC kicks in.

Just a guess....
 

·
Registered
Joined
·
176 Posts
Discussion Starter #4
FromHereToInfiniti said:
I've gotta ask...how do you know that the front left brake was applied?
Because I can hear it. It pulses the brakes just like when ABS activates (except it's applying the brakes not releasing them).

I happened to be making two such exits one after another and it happened on both exist. Come to think of it, Back in March my car just started braking about 1/4 mile from leaving my house. The car started lightly pulsing brakes for no reason immediately after turning left onto a straight road. I tried to stop the car to turn it off, and it was all I could do to stop it. The car would not let me fully apply the brakes. It was like driving on a sheet of ice except it was asphalt.
 
1 - 4 of 4 Posts
Top