Infiniti FX Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
239 Posts
Discussion Starter · #1 ·
Have any of you guys experienced a slight vibration while accelerating slowly in first gear?

I just took mine in for the 7000 mile service/wheel rotation. After that, I begin noticing a slight vibration while accelerating slowly from a stop.

Anyone else experience this problem?
 

·
Registered
Joined
·
239 Posts
Discussion Starter · #3 ·
Thanks for the link FX4U2C, those symptoms are exactly like what I've experienced. However I did check the oil and it seems normal. But now that I've seen this, its definitely oil related. Thanks again for the help. :eek:
 

·
Registered
Joined
·
551 Posts
Needs to be just below the half way mark.......what level do you have ?
 

·
Registered
Joined
·
239 Posts
Discussion Starter · #5 ·
Thanks for the followup.

The oil level is right at the H. I've setup an appointment to bring her in for a quick check.

I'll keep you guys posted when its resolved.
 

·
Premium Member
Joined
·
10,655 Posts
Why would they design it like this?
 

·
Registered
Joined
·
239 Posts
Discussion Starter · #8 ·
Ok I just came from the dealer this morning.

They drained the oil a bit and now she runs perfect again. I can't believe the Service Advisor tried to argue with me and told me they are supposed to be that way.
 

·
Registered
Joined
·
105 Posts
Has anyone experienced this same vibration in 2006 FX45's. The bulletin refers to '03 and '04 but the bulletin does not reoccur in later versions. I am getting this same vibration and don't recall having it before my last service. I will check my oil level to see if it is higher than the 1st "O" just under the "H".
Its the same engine as '03s and perhaps overfill. In that case should it apply to all years?
 

·
Registered
Joined
·
1 Posts
I recently purchased an '06 45 with 15,000 miles and have noticed the slight vibration as I accelerate. I thought it may be the tranny and never thought it would be related to the oil, so I'll check it and report back.
 

·
Registered
Joined
·
105 Posts
Yup! The oil level was above the H by about 1/2". I was at my dealer and mentioned it to them as they changed my oil about 1 month ago. They said that unless the oil is 3-4' higher up the dipstick it is not considered overfilled.
I would think he is correct. It would be FLOODED!
Anyways I will have him correct it when they replace my exhaust.
So greyfx, was yours overfilled as well?
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top