Infiniti FX Forum banner

61 - 69 of 69 Posts

·
Registered
Joined
·
65 Posts
Sounds good.
JM, what does your schedule look like and that is your installation rate? :mrgreen:
 

·
Registered
Joined
·
5 Posts
I recently had another i-key made to replace one that was lost. The remote start on my 2007 fx35 has not worked since this was done. The remote start still activates and tries to start vehicle 3 times but it will not run. I bought vehicle used so im not sure about what type of remote start it is or how it was installed. I was wondering if anyone had any insight as to why this is happening and a possible solution. I received no valet key when i bought car. Is it possible that car has a valet key buried for remote start and maybe it has something to do with the problem?
 

·
Premium Member
Joined
·
2,732 Posts
When the dealer reprogrammed the car to accept the new ikey, it erased the old transponder codes, ie the one used by the remote start.
 

·
Premium Member
Joined
·
10,642 Posts
Yup exactly. If there is a key buried, it needs to go back to the dealer and they have to reprogram ALL keys, including the hidden one. If it is just a data interface, it has to be reprogrammed by the installer.
 

·
Registered
Joined
·
5 Posts
johnmax said:
Yup exactly. If there is a key buried, it needs to go back to the dealer and they have to reprogram ALL keys, including the hidden one. If it is just a data interface, it has to be reprogrammed by the installer.

I plan on looking today to see if there is a buried key. If i were to find one and have it reprogrammed to match the i-keys would remote start work again? Im guessing its not as simple as that. I live 2 hours away from closest dealership or mobile electronics installer so Im trying to resolve this problem on my next trip to the city. Im trying to figure out where to go next and what to tell them to get starter fixed. Thanks guys for your help
 

·
Premium Member
Joined
·
10,642 Posts
If there is a key its hidden in a black box. Since I assume youre not an installer i'd take it to one. They know what to look for. You'll be taking apart stuff you dont know.

But if you do look yourself, see if there are any modules under there and what model they are. Most likely its not a buried key- we stopped doing that a few years ago.
 

·
Registered
Joined
·
147 Posts
johnmax said:
That bypass you listed is crap- DEI Trilogix crap. The Fortin one will work. I use a CAN-SL2 which does more stuff.
i've been using the bypasskit/omega/dei stuff for years and i have had nothing but good luck with it. they tend to fix any bugs quickly and if im not mistaken, have better vehicle coverage than the fortin stuff. besides, i hate everything related to crimestopper.
i've had an IM07 bypass in my FX for over a year now and its worked flawlessly.
Audiovox/Code Alarm is crap in my opinion. i'd rather use omega or preferably dei (viper/clifford/python).
btw if anybody has or knows someone who has any of the real code alarm stuff (before the Crapvox buy out) let me know. i've been hoarding it :)
 

·
Registered
Joined
·
147 Posts
if you have an iphone, go get the DEI SmartStart system. you can start your FX in NY from LA. how's that for range!
no key fobs necessary. just use your phone instead. that'll be my next toy.
 

·
Registered
Joined
·
63 Posts
So I ended up getting the Compustar remote installed on my car. It works fine, but I'm disappointed because I thought it allowed the option to use the factory remote as well to start the car. Mine doesn't. Before I brought it in that's a feature I wanted and specifically asked for and was told yes, they could do that.

Does anyone have the Compustar installed on theirs and it works with the factory remote to start the car in addition to the compustar remotes? Does any other brand have this capability?
 
61 - 69 of 69 Posts
Top