Infiniti FX Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter #1
This happening to anyone else? I have to log into the site every time I visit (well, I don't HAVE to, but it sees me as a guest otherwise). Just started happening 2 or 3 days ago.
 

·
Registered
Joined
·
848 Posts
You're probably already aware of this, but if you want to be selective about your cookies, some browsers (Netscape for example) allow you to be site specific about the ones that you accept. I've always disliked some of the policies of companies like doubleclick, trying to collect information on users. <removes tin-foil hat> :?
 

·
Registered
Joined
·
848 Posts
Haven't tried Firefox. I used Netscape 7, and Safari, both of which support tabbed browsing (like having multiple browsers open, but all in a single window with tabs), and much better control than MS-Exploder.
 

·
Registered
Joined
·
19 Posts
personally i like Mozilla better. has more features and options than Firefox does, though a bit more complicated. not by much though. i've tried both and would suggest Mozilla but Firefox is cool too.

Mozilla: http://www.mozilla.org/products/mozilla1.x/
 

·
Premium Member
Joined
·
2,122 Posts
I am only having this problem with my computer at the office and this just started happening. At home I am automatically logged in everytime.

Jim
 

·
Premium Member
Joined
·
5,581 Posts
Try cleaning your cache on you firewall.

That always works for me.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #13
I've cleaned out my cache, etc. This is the only site that does this, and has done it since that big outage as well. Also happens at my home computer.
 

·
Registered
Joined
·
848 Posts
Ok, so I'm normally logged in here, both at home, and at work. Yesterday, I left both computers logged into the site, and this morning, I was somehow automagically logged out on both machines. I haven't done anything to the cookies, so maybe we are experiencing some problem here :?:
 

·
Premium Member
Joined
·
1,390 Posts
Last night the cookies did change, I had one more step to run inthe upgrade of the board. That step wrote over the cookie name that was there.

So, everyone will have to log in their first time back after ~8:30pm last night.

But otherwise I haven't had any problem staying logged in her or at work. I will however look into the problem and see if I can find something out.

FYI: I've made a few changes to the cookies, which *may* or may not help the problem. You will have to log back in your next visiot.
 

·
Registered
Joined
·
3,948 Posts
Ok, just happened to me here at work. I had to log in initially, then I checked my PMs, replied to one and when I tried to submit a reply to another one, it made me log in again and lost my message. I set it to log in automatically, so let's see what happens here...

Would this have anything to do with the setting you changed that only allows logged-in users to post (no guest posts)?
 

·
Premium Member
Joined
·
1,390 Posts
MustGoFastR said:
Would this have anything to do with the setting you changed that only allows logged-in users to post (no guest posts)?
Shouldn't... That wasn't this forum. Like I said, I was messing with it this morning so everyone will have to log in again. but time will tell if it is better/worse I guess
 

·
Registered
Joined
·
848 Posts
Just did it again. I was logged in, and posted about an hour ago, and got logged out. :?
 
1 - 20 of 28 Posts
Top