Infiniti FX Forum banner

21 - 25 of 25 Posts

·
Registered
Joined
·
7 Posts
Did you figure out what happened? My FX is having a similar problem. The battery was tested and was still good. I get no power to anything...light, radio...
 

·
Registered
Joined
·
1 Posts
Mine just started this today. Any updated?
I have a 2011 and sometimes it would not start and the same lights such as the brake and key come on! I mash the brake pedal and push button to start but... no joy! So I touch button to return to off position. Close door and lock. Reopen door, get back in, press button to start and step on brake pedal; then the car would start. Also key fob indicator on dash was showing the battery to be low; so I replace the Fob battery but the pattern of not starting began to occur more frequently. Lately the check engine light came on while driving! About three days later the emergency hazard flashers started blinking and I could not shut them off. Therefore I disconnected the battery to maybe reset "a computer" and now the vehicle will not start. When I reconnect the battery, there is a solid red car icon light on dash and the large INFINITI lights at the bottom of doors, on passenger side and driver doors and they flash very fast (3 times per second). has anyone experienced this and what was the remedy????? Sometimes I love my Infiniti and sometimes I...... :(
 

·
Registered
Joined
·
2 Posts
to be honest I've not tried shift lock because I did not know what to do (just poke something in or do something else?)
What I don't understand is how can all the power in my car be shut down. Thete is no sign of life. We even tried jump starting after waiting for 4 hours thinking that my car went into "stolen mode". Apparently it is in no mode at all.
I'll keep everyone updated since this would be a very rare situation on any given day.
 

·
Registered
Joined
·
2 Posts
My fx35 2005 is not responding to the key that was programmed by the infinity dealership and it seems to have went back into lock mode what do i do although it has all components working except cranking
 
21 - 25 of 25 Posts
Top