Infiniti FX Forum banner
1 - 4 of 4 Posts

· Premium Member
Joined
·
93 Posts
Discussion Starter · #1 ·
03 FX45 75k on her.

Here is what happend, Came home from Vacation and car would not start up, no lights on dash interior or exterior. Found a blown Fusible link that is on the positive side of the battery, Ordered a new one, Nissan Genuine Part # "24380-79913" Fusible Link Positive Battery Terminal. Replaced the battery at Costco as well because battery was only reading 2.4 volts and we all know there in no coming back from that low voltage.

I put in New Battery and New Fusible link and the FX45 started right up, drove it for about 30-40 miles around NYC, Parked it for 2 days, turning it on each day for 10 mins to keep the battery topped up? 3rd day battery dead. Tried boosting it with Noco Boost GB70 and no luck. Then I hit the override button on the Noco Boost and Still nothing, Dash and radio lights work fine, but when i go to crank it up, it just doesn't crank and only clicks fast, like not enough juice to turn starter, so it's making clicking fast sound. Test Voltage on battery "Without Noco Boost" getting only 9.4 volts. With Noco boost on getting 11.4 and even with Noco boost override "Full Power of battery booster" Only getting 11.4 Volts.

Could I have gotten a bad battery or Could my battery have been killed my the Murderous Alternator that have been suspect of being on death row for a while now?

Anyones help would be appreciated.
 

· Registered
2005 FX45 120K miles
Joined
·
186 Posts
I can't say for sure, but here's a thread I created that may shed some light on your problem:


and this one on why my stuck dome light was draining the battery...

 

· Premium Member
Joined
·
93 Posts
Discussion Starter · #3 ·
Thanks for the posts, I end up putting a New battery in the car and was able to drive it to the Mechanic.

When a battery test was done, the test showed the battery was only charging at 12.4 Volts which is to low, indicating my car had Alternator issues. my Alternator was full of oil, do to a small oil leak that came from the Valve Covers, which I replaced back in the summer time. Also got those Genuine Nissan with the Genuine Gaskets as well. Installed and parts were about $900

I have no choice but to pay a Mechanic because I have several Herniated discs, otherwise I would of taken on all the work myself. 🤷🏻‍♂️

I eventually Had Alternator replaced, Denso/Hitachi OEM. Cheapest I found it was at Rock Auto 338.99 plus a $68 core, plus tax for a total of $443.15 once I return core I'll get back $68 plus tax. It was way cheaper than the Stealer here in NYC that were trying to charge me $670+ Tax 🤦🏼‍♂️ For the same exact remanufactured Alternator.

The model I got at rock Auto was 2103151 "Denso" and it was shipped to me from Denso directly, "Not Rock Auto" with a 1 Year Warranty.

Thanks for all your help, I posted Part Number of Alternator Incase others need it.

I can't say for sure, but here's a thread I created that may shed some light on your problem:


and this one on why my stuck dome light was draining the battery...

 

· Registered
2005 FX45 120K miles
Joined
·
186 Posts
FYI... Other posts call to our attention the Fuseable Link at the battery or the IBDM fuse box which controls some power to the ECM may be suspect too. So this no-start problem still remain mostly a mystery. But hopefully some one will verify a solution soon.


Font Parallel Rectangle Screenshot Office equipment

Automotive parking light Vehicle Automotive lighting Hood Grille
 
1 - 4 of 4 Posts
Top