Infiniti FX Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
198 Posts
Discussion Starter #1
HI, has anyone ever heard a clicking or rattling noise under slight to mild acceleration from the engine bay? I have a FX35 and I never heard this sound before until the last few months and its starting to bother me.

I've searched threads here and came to the conclusion it can be the following:

- Lose bolt
- Fuel dampener although sound should be when in drive but not driving or in idle
- Belts

I'm going to check all these things and see if I find anything, but in the meantime if anyone can help me out that would be much appreciated!!
 

·
Premium Member
Joined
·
1,778 Posts
Are you sure it's from the engine bay? Might be the dry axle click, I had mine fixed in the last couple months.
 

·
Registered
Joined
·
198 Posts
Discussion Starter #4
hrmm...loose heat shield...i was under the car yesterday and noticed that the heatshield on the cat rusted enough for half of it to be loose, gonna get a strap and tighten it up.

dry axle click? is there a TSB on that? How can you test for a dry axle click? what should I look for?

THanks for the input guys, helps me out big time!
 

·
Premium Member
Joined
·
1,778 Posts
Yes, there's a TSB, listed for G35 though. You can't test, you just hear a clicking under acceleration, or down shifting into high RPM's. Did you search for it? I know there's a thread...
 

·
Registered
Joined
·
198 Posts
Discussion Starter #6
Well its not the heat shield, I strapped them down with stainless steel rings.

What's funny is that the clicking is not always there, only if i keep it in a low gear and push the throttle just enough before it tries to downshift, its like a rattle type click and i'm wondering can that be valves? If I down shift it only happens if I apply gas.

I'm going to try and find it but if anyone has the link that would be great. I'm sure there's alot of G35 TSB's.
 

·
Registered
Joined
·
198 Posts
Discussion Starter #8
It only happens when there's tension between the engine and transmission, like when the engine is trying to push on a gear it can't accelerate as fast as I want, but when the revs are high without tension, there's no noise.

Its driving me nuts because its an on and off sound. I'm wondering if there's some loose bolt and the washer is rattling or a rock stuck in somewhere....its more noticeable when its hot outside though...thinning of the oil? causing valves to click more?
 

·
Registered
Joined
·
198 Posts
Discussion Starter #9
StuLax18 said:
Does it also happen when you downshit and the rev's climb up?
http://my350z.com/forum/engine-drivetra ... -axle.html

Watched the video, actually had to find it on youtube because the one you sent me was taken off by the user...anyhow, the clicking on the video happens once each time it goes back or forward. Mine happens with the revs of the engine under tension only. Either i'm going crazy and this was always there or its a new sound...lol
 

·
Premium Member
Joined
·
1,778 Posts
What do mean by tension? Tension is usually a force applied to a string.
 

·
Premium Member
Joined
·
2,231 Posts
sure it's not pinging? are you running premium? if not then run a tank of premium/ultra higher octane fuel to see if that makes any difference...
 

·
Registered
Joined
·
198 Posts
Discussion Starter #12
Basically its when i push the gas pedal to the point where the engine is trying really hard to meet my demand in like 5th gear going 40mph lets say...just before it shifts to 4th gear.

nah, i can't see it being ping...unless the guys did the +2 mod to my car at the shop without telling me....but i always use premium or 94 octane with the same results
 

·
Registered
Joined
·
1 Posts
OP has there been any resolution to this? The exact same thing is happening to our 2004 FX35 within the last week. Sporadic, only happens when we are accelerating, mostly up or downhill.
 

·
Registered
Joined
·
1 Posts
Hiii guys...I have the same problem with my fx35.
can anyone tell me what to look out fo?
 
1 - 15 of 15 Posts
Top