Infiniti FX Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello All,

First off i am new to the forum/group and I just bought a 2006 FX35.

Sorry if this is a repeat post And sorry if my terminology is not 100% correct. but i will try my best to explain myself correctly.

I am having issues with getting my Bluetooth to go into voice command so i can re-pair my phone to use the hands free calling. When i first got the car and went through the owners manual setup and everything went seamless, then the phone unpaired. Now when i try to go through the setup again and press and hold the talk button on the steering wheel nothing happens. It will not go into voice command to initiate the process of reconnecting my phone. I called Infinity customer service and they told me that the car seemed to be in a stuck mode and i would have to go to the dealership to have the head unit factory reset.

I called the dealer and they are telling me that the Bluetooth and the voice command are 2 totally separate things. In a nutshell they want to charge me $179.92 just to diagnose the problem then charge me for either the process to get the unit going again and or parts and labor if anything needs to be replaced.

I highly doubt something is bad being that we just went through the setup and it was fine.

Any and all help would be must appreciated. Thank you guys and gals
 

·
Premium Member
Joined
·
10,995 Posts
Can you delete your phone from the car first? Or have you already tried that?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
@DatMan No, It would not let me activate anything at all from the talk button on the steering wheel.

UPDATE!!!

I got it working again. I pulled several fuses and the main system control fuse. Anything and everything that had to do with electrical i pulled, waited 10 sec. then plugged them back in. Once the last one was put back in a turned the car to the ON position, pressed my talk button and was able to go through the motions of setting up the Bluetooth.

Everything is working again as normal. Thank you all for your help.
 

·
Premium Member
Joined
·
10,995 Posts
Woo Hoo! Glad you got it working! I was gonna suggest disconnecting the battery for a while but I thought it stored that information on some flash RAM or something to keep it in case the battery needed to be disconnected to do work on the car... I guess not! Usually with any computer (even the ones in your car) rebooting it helps fix most problems...
 

·
Registered
Joined
·
2 Posts
I just purchased a 2007 FX35, and am having similar issues. Sometimes on startup the orange light (by the mic) does not light up and then it will not connect to my phone and the talk button does nothing. Sometimes it takes one cycle of turning the car off and restarting for it to work again, sometimes it takes several attempts.
I've also had the car whirl and whirl and not start, stop, try again and fires right up, as if there was a security issues.
I'm wondering if they're related, is it a poor ground issue maybe? Anyone else have similiar experiences??
 

·
Premium Member
Joined
·
1,704 Posts
I believe there was a grounding issue service bulletin issued for your year of FX. It is possible that the problems are related to that. I would have a look through them to see if you might be able to solve the problem yourself.
 
1 - 7 of 7 Posts
Top