Infiniti FX Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
551 Posts
Discussion Starter #1
Hi guy's,
my new FX45 has been idle for a week or so. After a nice warm up period (cause its cold here) I took her out for a spin. in Manual shifting gearing from 1 to 5 all good. however twice on the way down between 3 and two i got a momentary clunk sound :cry:

only happened when entering 2 from 3.

On way home later in the day i did not see the problem...could it be that i was shifting into 2, too early ???? the revs were very low.
Any assistance greatly appreciated.
thanks
 

·
Registered
Joined
·
551 Posts
Discussion Starter #2
Well,
I has been buggin the S%^& outta me so out i went again tonight.
No clunk on downshift at all from third to 2nd in manual mode.

What was the diff between the 2 outtings ? Well, I was showing the wife where the VDC and Snow mode buttons were ( dont worry she drives a G35) I did activate and de activate both. When the clunk happened i was in reg vdc on no snow mode.

So I dont know. Maybe some1 with an FX 45 2004 can simulate this ??

thanks,
 

·
Registered
Joined
·
85 Posts
I've gotten an awkward 'clunk' when going 3-2 at too high a speed. Maybe ty varying your speed during this shift?
 

·
Registered
Joined
·
51 Posts
same thing happens to me.....it was between 1000-2500 rpm when i went from 3rd to second :? It happened a few times but not always?!
 

·
Registered
Joined
·
551 Posts
Discussion Starter #5
Hmmmm, Seems a few have this problem..could it be a rev limiting thing ?

I had it again today. I am sure it is not related to having engaged snow mode or VDC prior to launch.

Time to call Infiniti ?
 

·
Registered
Joined
·
882 Posts
Maybe its the tranny abruptly transferring power to diff wheels to prevent any slippage when down shifting at a certain speed?
 

·
Registered
Joined
·
551 Posts
Discussion Starter #7
Well, i chkd tranny fluid it ok. For those that don't know where it is located it is NOT listed in your owners manual where to chk it. It is held down by a bolt. Need an extension on to release it to chk ( close to the firewall passenger side) level. This is to prevent "Joe's garage" from adding any old kind of fluid.

YOUR WARRANTY IS VOID IF YOU USE ANTHING OTHER THAN SPECIFIED NISSAN TRANSMISSION FLUID

So forget about sytnthetic.

I had no down shift into 2nd gear clunk today. Starting to wonder if this is a thermal problem. More testing to follow.
 

·
Registered
Joined
·
51 Posts
Do you guys get a jerk in manual mode when the tranny shifts by itself from 2nd to 1st coming to a stop? This has been a consistent thing on my FX... the jerk doesn't come in normal 'Drive' :?
 

·
Registered
Joined
·
551 Posts
Discussion Starter #10
Ya, me 2.

I spoke to Nissan tonight regarding 3 to 2 double clunk. They phone Tech line in am. He guesses it is sumfin' to do with AWD.

****......
 

·
Registered
Joined
·
5 Posts
VK45_FX said:
Do you guys get a jerk in manual mode when the tranny shifts by itself from 2nd to 1st coming to a stop? This has been a consistent thing on my FX... the jerk doesn't come in normal 'Drive' :?
Nope, never had it (03 '45, 8500 miles). I'm a manual mode junkie, too.
 

·
Registered
Joined
·
3,159 Posts
Johnny said:
VK45_FX said:
Do you guys get a jerk in manual mode when the tranny shifts by itself from 2nd to 1st coming to a stop?
Nope, never had it (03 '45). I'm a manual mode junkie, too.
What He Said, both counts.
 

·
Registered
Joined
·
1,423 Posts
kcrudup said:
Johnny said:
VK45_FX said:
Do you guys get a jerk in manual mode when the tranny shifts by itself from 2nd to 1st coming to a stop?
Nope, never had it (03 '45). I'm a manual mode junkie, too.
What He Said, both counts.
there were batches of the 45's that didnt get the full factory horsepower; they have notoriously smoother tranny shifts (from 2 to 1) as a result........

:p
 

·
Registered
Joined
·
20 Posts
I think I should throw in my experience here, I had an similar noise on the way to Vegas. On the way back under fuill throttle up a hill the car stalls!! Amazing, scared the crap out of me as I was in the passing lane at the time. I took it in, they relaced the o2 sensors, cats and MAS which fixed the problem. They said the cat had come apart and plugged everything up, not sure I believe it but is hasn't happend again.

best of luck
 
1 - 14 of 14 Posts
Top