Infiniti FX Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I recently had the car wrapped with vinyl, and of course they took everything apart to do it. I need to take it back to the shop and make them fix it, but I want to try myself first.

After the wrap, the front camera and the left fog light didn't work. I didn't look first at the fog light because I wasn't sure if it was burned out prior to the repair. I checked and made sure the camera was plugged in tight and since the diagnostics showed NG for the front camera I bought one on EBAY used. This new to me used item didn't work either. Lame. During that repair attempt I noted that the wiring harness for the front camera merges with the left fog light. Hmmm.. So today I bought a new fog light. It still doesn't work. After some reading here I found posts regarding the very poorly placed fuse block behind the battery. So today I took out the battery and got to that. There is only one fuse that says FR FOG, and no FL FOG so I assume that means FRONT FOG. Anyway that fuse is fine and the right fog lamp works in any case. All other fuses checked because I don't want to get in there again! I have checked every other fuse that I can find, and even reset the head unit to make sure it wasn't just a software glitch.

Feeling behind that fog light it feels like there is another harness connector there but I cant get to it. It feels connected and tight though.

Any advice would be welcome..

If you want to see pictures of the wrap look under pictures forum. I Just posted some.
 

·
Registered
Joined
·
1 Posts
I recently had the car wrapped with vinyl, and of course they took everything apart to do it. I need to take it back to the shop and make them fix it, but I want to try myself first.

After the wrap, the front camera and the left fog light didn't work. I didn't look first at the fog light because I wasn't sure if it was burned out prior to the repair. I checked and made sure the camera was plugged in tight and since the diagnostics showed NG for the front camera I bought one on EBAY used. This new to me used item didn't work either. Lame. During that repair attempt I noted that the wiring harness for the front camera merges with the left fog light. Hmmm.. So today I bought a new fog light. It still doesn't work. After some reading here I found posts regarding the very poorly placed fuse block behind the battery. So today I took out the battery and got to that. There is only one fuse that says FR FOG, and no FL FOG so I assume that means FRONT FOG. Anyway that fuse is fine and the right fog lamp works in any case. All other fuses checked because I don't want to get in there again! I have checked every other fuse that I can find, and even reset the head unit to make sure it wasn't just a software glitch.

Feeling behind that fog light it feels like there is another harness connector there but I cant get to it. It feels connected and tight though.

Any advice would be welcome..

If you want to see pictures of the wrap look under pictures forum. I Just posted some.
Wow! I purchased a 2009 fx 35. It too was in a wrap. Now i have the same problem as you. Left fog light and front cam not working. Did u ever find out what the problem was?
 
1 - 2 of 2 Posts
Top