Infiniti FX Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
With the symptoms that I stayed could it be my cam shaft sensor haven’t read codes try today but the reader was no good. Was process of change the engine don’t want to if it’s only sensors miles are 167,000 oil is full and clean .Any advice would be greatly appreciated thank you.
Automotive tire Hood Vehicle Car Motor vehicle

Wheel Tire Car Land vehicle Vehicle
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Yes sir I assume engine went out but last time it ran yrs ago .But look on the post of others I put crank sensor on bottom in replaced starter cam shaft sensor and left one side of engine and the one u reference on the bottom of the engine I have to put my air breather back together and connect those sensors to see how it runs I guess from sitting up so long the starter went bad I watched Ed boy video found out I had similar problems of a bad crank shaft sensor so I changed both I update u once I get together tomorrow evening thank u soo much for your response I almost wasted 1400 on a new engine .
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Yes sir I assume engine went out but last time it ran yrs ago .But look on the post of others I put crank sensor on bottom in replaced starter cam shaft sensor and left one side of engine and the one u reference on the bottom of the engine I have to put my air breather back together and connect those sensors to see how it runs I guess from sitting up so long the starter went bad I watched Ed boy video found out I had similar problems of a bad crank shaft sensor so I changed both I update u once I get together tomorrow evening thank u soo much for your response I almost wasted 1400 on a new engine .
 
1 - 5 of 5 Posts
Top