Infiniti FX Forum : FX35, FX45 and FX50 Forums - Reply to Topic
Thread: FX45 No Power When Warmed Up Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-10-2019 01:37 PM
Maleficio I'm gonna have to read up on this ECM relearn thing if it's any different from just disconnecting the battery for a half hour.
09-10-2019 01:26 PM
123pugsy
Quote:
Originally Posted by Maleficio View Post
Transmission harness or connector may be damaged.

Thanks.

Transmission is fine. ECM not commanding throttle or fuel.



Dealer told me they found a code for knock sensors but they lied. They said that because they seen rodent twigs and stuff under the intake. $1430.00 to replace them so I told them to pound sand.



I ran the ECM reset procedure Sunday and I have at least 70-80% improvement. I'm hoping it's relearning and will continue to improve.
09-10-2019 07:36 AM
Maleficio Transmission harness or connector may be damaged.
09-06-2019 07:01 PM
123pugsy
FX45 No Power When Warmed Up

I had my Y pipe bust off on highway and ever since the car is a gutless wonder after it's warmed up. Closed loop?


On cruise control, it slows down going up hill. It doesn't automatically downshift and give throttle.
Anyone have something like this?
Car has never had an engine light on since new (05)

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome