Links revert back to home page - Infiniti FX Forum : FX35, FX45 and FX50 Forums
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 02-03-2016, 03:12 PM Thread Starter
Junior Member
 
Join Date: Feb 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Links revert back to home page

I'm encountering a very frustrating issue with the site.

It started when search engine results from a topic I was searching linked me to the FX site unfortunately it would not link me directly to the thread that showed in the search results but instead reverted to the home page.

Ok I thought, maybe I needed to register as a member and be signed in to view the forum threads. So I did that, signed in and tried clicking on my search engine results. Took me back to home page again instead of to the thread.

Next, tried searching for the thread through the InfinitiFX site. Success! Got to the thread only to find that the Mod had thankfully been updating but unfortunately the updated links in the thread only took me back to the home page again. Argh!!!

Tried Chrome and Firefox with same results. Doesn't seem to be a browser issue.

Here is a link to the thread I'm starting with:
https://www.infinitifx.org/56-1st-gen...t-your-fx.html

Here is a link the mod posted in the thread to a different thread with updated and useful information that I need, but it keeps reverting back to home page.
https://www.infinitifx.org/viewtopic.php?t=1787

Any help would be greatly appreciated.
nordeast is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-04-2016, 10:50 AM
Administrator
 
adminAG's Avatar
 
Join Date: Nov 2012
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by nordeast View Post
I'm encountering a very frustrating issue with the site.

It started when search engine results from a topic I was searching linked me to the FX site unfortunately it would not link me directly to the thread that showed in the search results but instead reverted to the home page.

Ok I thought, maybe I needed to register as a member and be signed in to view the forum threads. So I did that, signed in and tried clicking on my search engine results. Took me back to home page again instead of to the thread.

Next, tried searching for the thread through the InfinitiFX site. Success! Got to the thread only to find that the Mod had thankfully been updating but unfortunately the updated links in the thread only took me back to the home page again. Argh!!!

Tried Chrome and Firefox with same results. Doesn't seem to be a browser issue.

Here is a link to the thread I'm starting with:
https://www.infinitifx.org/56-1st-gen...t-your-fx.html

Here is a link the mod posted in the thread to a different thread with updated and useful information that I need, but it keeps reverting back to home page.
https://www.infinitifx.org/viewtopic.php?t=1787

Any help would be greatly appreciated.
Can you please tell me if you're on a mobile device or desk top?

Kyle
adminAG is offline  
post #3 of 9 (permalink) Old 02-04-2016, 11:25 PM Thread Starter
Junior Member
 
Join Date: Feb 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
I was on my desktop when it initially happened. Tried it on my iPad last night with the same results I should make a correction, the link doesn't revert to the home page it reverts to the home page for the forums. If you click on the second link I posted it is supposed to be a link to another thread and it takes you to the forums home page. This is my issue.
nordeast is offline  
 
post #4 of 9 (permalink) Old 02-05-2016, 11:01 AM
Administrator
 
adminAG's Avatar
 
Join Date: Nov 2012
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by nordeast View Post
I was on my desktop when it initially happened. Tried it on my iPad last night with the same results I should make a correction, the link doesn't revert to the home page it reverts to the home page for the forums. If you click on the second link I posted it is supposed to be a link to another thread and it takes you to the forums home page. This is my issue.
Can you give me the thread where the mod posted that link? I think the second link is an old one and was not updated. the first link works.

Lee
adminAG is offline  
post #5 of 9 (permalink) Old 02-05-2016, 05:33 PM
Senior Member
 
IlovemyFX's Avatar
 
Join Date: Jun 2006
Location: Vancouver, BC
Posts: 1,649
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Garage
It's the link mid way through gtxjoe's post in the I-pod mod thread.

05 FX35, Silverstone, Graphite, Touring, Escutcheon, Sport Pedals, LED Dtrl's(thanks rookie), Stillen STB, +2 Timing, Stillen CAI, LMS Z-Tube, Grrrowwl!!, Plenum is next (OK - well - actually the G35 E-brake pedal is next, but I swear, something is going to happen with that plenum).
IlovemyFX is offline  
post #6 of 9 (permalink) Old 10-04-2016, 01:20 AM
Junior Member
 
Join Date: Jan 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This is happening to me too. On any device/browser that I use. If I use the search function on the site and click on a link to the thread, it reverts back to the home page. I cannot open the thread.
shox75 is offline  
post #7 of 9 (permalink) Old 10-05-2016, 11:04 AM
Administrator
 
adminAG's Avatar
 
Join Date: Nov 2012
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Are you on the mobile skin when this happens?

Kyle
adminAG is offline  
post #8 of 9 (permalink) Old 01-25-2017, 02:56 AM
Junior Member
 
Join Date: Jan 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This Link from the Electrical section's sticky (ShadyJC's aux input mod) won't work in any browser. I'm not using mobile skin.
rfused3387r is offline  
post #9 of 9 (permalink) Old 01-25-2017, 03:13 PM
Administrator
 
adminAG's Avatar
 
Join Date: Nov 2012
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Those links were never updated when the site was converted some time ago, they should be updated now

Kyle
adminAG is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding your FX to Bottom of page cigarbum General Chat 5 08-16-2018 10:23 PM
Save 15% - 30% on our Home Page Specials Detailed Image Detailing 0 05-02-2006 02:50 PM
Good to be back home...and drivin' my FX Copper_FX General Chat 1 03-05-2004 01:01 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome