Humming noise - 2009 FX35 AWD - Infiniti FX Forum : FX35, FX45 and FX50 Forums
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 12-22-2014, 02:14 AM Thread Starter
Junior Member
 
Join Date: Dec 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Humming noise - 2009 FX35 AWD

Hi guys,
I just bought my 2009 FX35 AWD it has 74K miles, and I noticed a humming noise on the paved roads coming out in waves, and also there is some vibration when braking.
After doing quick search, I found out that the wheel bearing is kind of a common issue in both of the FX model 1st and 2nd Gen.
So i did ordered 2 OEM front Hub Assembly, and I did install it myself on both left and right and also I have the rotors cut/resurfaced on both side. Afterward, I didn't notice a significant change, the noise is still there and the vibration as well.
I need to hear for you guys, in case you have any opinions, thoughts, or suggestions!
BTW I didn't rotate the Tires yet ( I am using MICHELIN Latitude 265/60 R18 ), it might be the Tires, front differential, or something else!!
Thank you

Last edited by nawras_20; 12-22-2014 at 02:18 AM.
nawras_20 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-26-2014, 12:51 AM
Super Moderator
 
DatMan's Avatar
 
Join Date: Nov 2007
Location: Ottawa, ON
Posts: 10,995
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Most likely tires. Check the wear and tear on them... if it's even or not... and how old they are... New tires have a tendency to be much quieter...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2007 FX35 AWD Touring - GARMIN GVN-53 NAV mod, NAV-TV iPod music and video, PARROT MK6100, VIPER 5901 w/ SMARTSTART & GPS Tracking, Strong Strut STB, MD 5/16" Copper Iso Thermal, LMS intake w/ 3" K&N Cone, BC RACING Coilovers, GT SPEC Ladder Brace, STOPTECH SS Lines, 20" AVARUS AV1 w/ BFG KDW/2's, HAWK HPS Street Pads, 6K HIDs and 5K Fogs, LED lighting everywhere, Sport Pedals with ebrake, Escutcheon...
DatMan is offline  
post #3 of 5 (permalink) Old 02-21-2015, 11:12 AM
Member
 
Join Date: Jul 2014
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
I agree that your problem was most likely tires all along. At least you now have new bearings!


Sent from AutoGuide.com Free App
rgsauger is offline  
 
post #4 of 5 (permalink) Old 01-03-2017, 12:09 AM
Junior Member
 
Join Date: Aug 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Did you ever figure out what was wrong? I'm having the same problem I've changed both my front bearings, new rotors and pads all around. And new tires. It only hums between 50-55mph with a slight vibration. It is driving me insane.
ianstar007k is offline  
post #5 of 5 (permalink) Old 01-03-2017, 12:10 AM
Junior Member
 
Join Date: Aug 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have a 2012 fx35 awd.
ianstar007k is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Humming noise .. help duncantuna 1st Gen (2003-2008) 15 08-05-2015 09:01 AM
AWD Noise R/T Mag 2nd Gen (2009-) 4 01-04-2014 03:54 PM
03 FX35 AWD - Loss of power, engine noise, and high gas skywalker 1st Gen (2003-2008) 4 12-16-2012 03:43 PM
DIY Video: 2009 FX35 AWD Front Wheel Hub Removal ByThaBay 2nd Gen (2009-) 2 05-02-2012 04:59 PM
Slight clicking/springy noise? '05 AWD FX35 vasdawg 1st Gen (2003-2008) 7 12-19-2008 05:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome