FX Cruise Control Issue - Infiniti FX Forum : FX35, FX45 and FX50 Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 03-17-2019, 08:25 AM Thread Starter
Junior Member
 
cynot's Avatar
 
Join Date: Aug 2015
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
FX Cruise Control Issue

Recently, the cruise control on my '06 FX35 will not engage. When I depress the button, I get a loud beep and the amber cruise light comes on . This is the adaptive cruise control system. I even tried to hold the button down for a few seconds to bypass the adaptive control but that does nothing. Anyone else experience this, and how did you fix it? Thank you.
cynot is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-08-2019, 07:34 AM
Junior Member
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hey cynot,
Don't know if you are still having the problem, but I had the same issue. Through research, I discovered that there is a sensor (laser?) mounted under the front grill. It resembles a small black box. Mine was disconnected, either by accident or on purpose. I put the car up on ramps and took off the bottom cover for the engine compartment(10 mm bolts) and was able to access the sensor from underneath the car. (teaching my wife a couple of new 4 letter words in the process!) I plugged it in and took it for a test drive. The cruise operates as it is supposed to now. I am not sure about the adaptive cruise... the indicator light comes on when activated, but I have not tried it in traffic as of yet.
Hope this helps!
Shadowfax419 is offline  
post #3 of 3 (permalink) Old 07-11-2019, 06:38 PM
Junior Member
 
Join Date: Sep 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2006 fx35
My adaptive cruise also doesn't engage. If I hold the button down it will work in non adaptive mode. I have not been concerned about the adaptive cruise enough to look into it yet.
The check engine light came on a while back and then the amber light came on even when I held the cruise button and the amber slip light also stayed on. My mechanic diagnosed it and changed a faulty cam position sensor and now cruise works in non adaptive mode again. Who'd of thought they would be related issues?
Kudzoo50 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise control problem intuitionsys 1st Gen (2003-2008) 20 09-16-2014 10:24 PM
Cruise Control Issue and Seat Belt Chime Question Patiotray Audio / Video / Navigation / Electronics 1 08-18-2013 04:11 PM
ICC (forced braking) vs. Reg. cruise control ? PINITI Internal and External 77 12-13-2005 12:10 PM
Cruise Control sealman28 1st Gen (2003-2008) 5 01-03-2005 06:18 PM
Cruise control LIMIT skitzo 1st Gen (2003-2008) 17 07-04-2004 12:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome