2004 FX35 Car Will NOT START - Infiniti FX Forum : FX35, FX45 and FX50 Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 02-15-2019, 07:44 PM Thread Starter
Junior Member
 
Join Date: Jun 2010
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2004 FX35 Car Will NOT START

Need a little help.

A few days ago, when I was going to the store, my car started acting sluggish as if it was losing torque. When I got to the store and return back to the car, the engine refused to crank over. I waited a few minutes and this time, when I tried to start the engine, it started with difficulty. I got home and the next morning all seemed okay again. I worked fine for a couple of days until this morning when again I headed out and felt the car was sluggish and losing energy. I decided to go home and let it stand for a few hours before trying to start it again.


When I went to start my car this time, I turned the key to start the engine and all the panel lights came on as usual but the car would not crank, absolutely nothing. I did a basic battery test for charge and it read 12.7V, I also disconnected all external loads, etc. and nothing, change. The panel lights all come on when I turn the key and I heard one solid click but nothing after that, it may no effort to crank at all. I suspected that it's an electrical issue, a relay, starter, etc. but not sure. However, I have yet tested for a frozen engine, which I suspect is not the issue since the first time I had the issue the engine torqued fine.

Anyone has any suggestion that my help me, I would appreciate it. Thanks.
tonymarq123 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-16-2019, 07:50 PM Thread Starter
Junior Member
 
Join Date: Jun 2010
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I went ahead and removed and tested the starter and it was bad. I ran a voltage through hot leads of the solenoid and found that the starter worked for a fraction of a second but then stopped cold. I did this a couple of times and at one time the starter kept rotating. However, when I took away the power and tried again, the starter would not churn. Tomorrow, I plan to loosely reinstall the solenoid and do some other electrical test to make sure the starter is getting electricity via an engine start just to make sure I don't have any other issues.
tonymarq123 is offline  
post #3 of 4 (permalink) Old 02-18-2019, 10:56 AM Thread Starter
Junior Member
 
Join Date: Jun 2010
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Okay, I tore down the starter out of curiosity and found that one of the Armature assembly contact legs popping out. As a result, it was scraping against and destroying several brush holder contacts during its rotation. At this point, I felt it was useless to try and fix this with a new set of brushes since they too would quickly get damaged before long. No point in doing any other test to ensure I have no other electrical issues with the ignition process.
tonymarq123 is offline  
 
post #4 of 4 (permalink) Old 03-23-2019, 07:34 AM
Junior Member
 
Join Date: Mar 2019
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thank you for this. How did it turn out?
lcsighte is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Wont start / clicking 2004 jambi1214 1st Gen (2003-2008) 1 12-08-2017 09:23 PM
2004 FX35 won't start BrooksideFX 1st Gen (2003-2008) 2 10-01-2012 01:22 PM
2004 fx35 awd wont start mjhickey 1st Gen (2003-2008) 2 08-07-2012 10:06 PM
2004 fx35 awd wont start mjhickey Audio / Video / Navigation / Electronics 0 08-04-2012 10:55 PM
FX35 2004 vs 2004.5 FXMan General Chat 9 03-03-2007 12:08 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome