Backup camera does not work... Please help!!! - Infiniti FX Forum : FX35, FX45 and FX50 Forums
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 04-29-2007, 11:26 AM Thread Starter
Junior Member
 
Join Date: Apr 2007
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Backup camera does not work... Please help!!!

I just got my 2007 FX with. whe nI drove off I've noticed that my backup camera is not working. Is it possible that some fuse blew out? The camera lens is installed and I can see it. when I swith to reverse the screen turnes black and the yellow sign tells me to look back before backing. Also the analog clock is not working. It has to be the fuse. I've lookd on the fuse description for a proper use, but none of them says clock or camera.
Please help.
Thank you.
kichus is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-29-2007, 11:32 AM
Senior Member
 
johnmax's Avatar
 
Join Date: Jan 2004
Location: Long Island, NY
Posts: 10,641
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Send a message via AIM to johnmax
From the 2006 service manual:
REAR VIEW MONITOR PFP:28260
System Description NKS0031T
 The rear view monitor is equipped to check the rearward of the vehicle with display when A/T selector
lever is in reverse position.
 The lines of vehicle sides and the distance from the rear end of the vehicle are provided on display as a
guide. It allows the driver to know the distance between the vehicle and a rearward object, and the width
of the vehicle much easier.
POWER SUPPLY AND GROUND
Power is supplied at all time
 through 10A fuse [No. 19, located in fuse block (J/B)]
 to rear view camera control unit terminal 1.
When ignition switch is in ACC or ON position, power is supplied
 through 10A fuse [No. 6, located in fuse block (J/B)]
 to rear view camera control unit terminal 2.
When ignition switch is in ON or START position, power is supplied
 through 10A fuse (No. 83, located in IPDM E/R)
 to back-up lamp relay terminals 1 and 3.
Ground is supplied
 to rear view camera control unit terminal 3
 through grounds M35, M45 and M85.
AV COMMUNICATION LINE
Rear view camera control unit is connected to the following units with AV communication line. Each unit transmits/
receives data with AV communication line.
 NAVI control unit
 Display
 Display control unit
 A/C and AV switch
REAR VIEW CAMERA OPERATION
When A/T selector lever is reverse position, power is supplied
 through back-up lamp relay terminal 2
 to TCM terminal 7.
Then back-up lamp relay is energized,
 from back-up lamp relay terminal 5
 to rear view camera control unit terminal 4.
Then, rear view camera control unit is sent camera ON signal
 through rear view camera control unit terminal 8
 to rear view camera terminal 1.
An image taken by rear view camera is sent
 through rear view camera terminals 3 and 4
 to rear view camera control unit terminals 10 and 9.
Then an image is sent
 through rear view camera control unit terminals 12 and 14
 to the display terminals 15 and 16.
An image of rear view will be projected on the display.


2007 should be the same. Check the fuses they list. If not head back to the dealer!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

03 FX45 Tech/Premium Liquid Copper Brick/Black, Viper 791XV alarm/remote start/GPS tracking, Nav-TV, XM, nav while driving mod, custom no nag nav mod, backup cam while driving mod, Stillen STB, Custom S550 LED mirror covers, Autolumination LED bulbs, Falken Ziex STZ/04s, Nissan Ipod interface w/80gig video, ORG sticker
johnmax is offline  
post #3 of 8 (permalink) Old 04-29-2007, 12:24 PM Thread Starter
Junior Member
 
Join Date: Apr 2007
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks a lot. How about a fuse for a clock? Which fuse is resposible tof it's operation? I think it must be related.
kichus is offline  
 
post #4 of 8 (permalink) Old 04-29-2007, 12:43 PM Thread Starter
Junior Member
 
Join Date: Apr 2007
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just to give you another clue... the low tire indicator warning light blinks and when I go to the tire pressure screen I have no readings there. This must be also something related, as all camera, clock and tire pressure indicator does not work.
Please help.
kichus is offline  
post #5 of 8 (permalink) Old 04-29-2007, 09:28 PM
Senior Member
 
psiclne's Avatar
 
Join Date: Feb 2005
Location: SGV & OC
Posts: 1,376
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
If you just got it - I would definatley take it back to the dealer. Why stress over it?? Also this way there is a paper trial for it, if it turns out to be something big. CYA (Cover Your Ass) is the best policy, even if it turns out to be something small like a fuse.

2005 FX35 - NRG STB/K&N Drop In/LMS Z TUBE//Eibachs/MD 1/2" Spacer/Rear Sway Bar/Axis Mods/Cross Drilled Slotted Rotors/Throttle Body Spacer/GT Spec complete set of braces/UR Pulley/Strup Headers/Nismo Exhuast/TS Tuned
psiclne is offline  
post #6 of 8 (permalink) Old 04-29-2007, 10:06 PM Thread Starter
Junior Member
 
Join Date: Apr 2007
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You are absolutely right. It's better this way. I'll do that!
Thank for your advise.
kichus is offline  
post #7 of 8 (permalink) Old 04-05-2019, 12:16 PM
Junior Member
 
Join Date: Apr 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
My. 2006 M45 rear camera shows a distorted screen with red lines in it, all other screen options work. Tried replacing camera still same symptoms.
Wukaman is offline  
post #8 of 8 (permalink) Old 04-05-2019, 04:31 PM
Member
 
Join Date: Mar 2018
Location: PITTSBURGH, PA
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Garage
Quote:
Originally Posted by Wukaman View Post
My. 2006 M45 rear camera shows a distorted screen with red lines in it, all other screen options work. Tried replacing camera still same symptoms.

I'm not familiar with the layout of the system, but based on those symptoms have you looked at the connecting cables? see if one is loose, shorted, corroded,...?
kahlilj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup camera CALMOTION Audio / Video / Navigation / Electronics 7 05-29-2010 12:55 AM
Backup camera changes xxxxsabih786 Audio / Video / Navigation / Electronics 2 06-22-2009 06:54 PM
backup camera mod? wydeetydees Audio / Video / Navigation / Electronics 5 09-03-2008 08:03 PM
backup camera Rudolf A Riet Audio / Video / Navigation / Electronics 1 05-21-2008 08:13 PM
Backup camera krzys4 Audio / Video / Navigation / Electronics 3 12-22-2004 11:12 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome