Rear ABS/Speed Sensor Replacement - Infiniti FX Forum : FX35, FX45 and FX50 Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 09-28-2019, 07:41 PM Thread Starter
Junior Member
 
NRFX35's Avatar
 
Join Date: Feb 2019
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Garage
Rear ABS/Speed Sensor Replacement

So I've been having an issue with the ABS, VDC, Slip, AWD and lane warning lights pop on randomly, and then once I turn the car off and restart it, once I start moving they go away, sometimes for days, and then sometimes for minutes. No codes relating to ABS sensor except for it getting a signal disruption, but because its intermittent seems as tho it can't determine which one.


Long story short I decided, what the ****, just try to pull them and clean them, worst it could do is nothing. However, I go to pull the rear sensors to clean, and they wont pull out. It almost seems as tho they are spring loaded in there, I can pry them away a little with a flat head screw driver bu t the second I move the screw driver away the sensor gets "pulled" right back in...

What am I doing wrong, any ABS sensor Ive done before has just popped right out. Albeit, somewhat corroded from time to time but just pulled out none the less...

Please help

2010 Nissan 370z *sport pkg*
2007 FX35 AWD *loaded*
NRFX35 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-06-2019, 02:08 AM
Junior Member
 
Join Date: Aug 2019
Location: Glendale, AZ
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
I got a 2004 FX35, and I thought my wheel sensors seems like it can be mounted to some other locations in my engine..

See if you can get a visual confirmation from a part order catalog for the year and FX model of your vehicle..

These universal speed sensors generally looks like a half bitten black, plastic dowels lengthwise, -and secured in its hole by a 10 mm bolt..
Josel_Tee is offline  
post #3 of 3 (permalink) Old Today, 05:43 PM
Junior Member
 
Join Date: Oct 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by NRFX35 View Post
So I've been having an issue with the ABS, VDC, Slip, AWD and lane warning lights pop on randomly, and then once I turn the car off and restart it, once I start moving they go away, sometimes for days, and then sometimes for minutes. No codes relating to ABS sensor except for it getting a signal disruption, but because its intermittent seems as tho it can't determine which one.


Long story short I decided, what the ****, just try to pull them and clean them, worst it could do is nothing. However, I go to pull the rear sensors to clean, and they wont pull out. It almost seems as tho they are spring loaded in there, I can pry them away a little with a flat head screw driver bu t the second I move the screw driver away the sensor gets "pulled" right back in...

What am I doing wrong, any ABS sensor Ive done before has just popped right out. Albeit, somewhat corroded from time to time but just pulled out none the less...

Please help
The sensor usually is seized in the hub or whatever area it is mounted. I think there is a trick to getting them out but can't recall. I'd say if you have a torch or MAP gas heat the **** out of the area around the sensor without melting/damaging the sensor and it should come out.

Quote:
Originally Posted by Josel_Tee View Post
I got a 2004 FX35, and I thought my wheel sensors seems like it can be mounted to some other locations in my engine..

See if you can get a visual confirmation from a part order catalog for the year and FX model of your vehicle..

These universal speed sensors generally looks like a half bitten black, plastic dowels lengthwise, -and secured in its hole by a 10 mm bolt..
The ABS/speed sensors are always on the hub from all my experience. It is a magnetic pickup so it has to be mounted to where it can monitor the notches in the abs ring as it rotates on the axle.
HP10T is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome