Front end noise when turning, braking, and speeding up???? - Infiniti FX Forum : FX35, FX45 and FX50 Forums
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 09-13-2017, 02:32 AM Thread Starter
Junior Member
 
Join Date: Sep 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Front end noise when turning, braking, and speeding up????

Ok, I know there are dozens of threads about similar issues. However, mine is different than any other I have read about. So here is the information.

05 fx35, AWD.

The Noise happens when I speed up, hit the brake, or turn.

Does not happen at all if I'm in reverse.

It sounds a little like the bearing are completely shot accept I can feel something grip and release when turning slowly. (Almost like when hand cranking a riding lawn mower to help it atart.) I think it sounds like metal on metal.

I jacked it up and turned both front tires, no sound and no play in them. So I know it ain't the bearings. The tyrods are tight, the axles seem to be in good condition as well.

The only other thing is there seems to now be a decent leak of oil, whereas before it was just a drip here and there.

I'm at a loss, and everything g I find online isn't the same issue. Any help would be greatfully appreciated!
TwistedP is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-13-2017, 04:36 PM
Super Moderator
 
DatMan's Avatar
 
Join Date: Nov 2007
Location: Ottawa, ON
Posts: 10,995
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Even if there's no play in the wheels, try using a scanning thermometer on the bearings... If one is running hotter than the other, that's probably it... It's a very common failure item on the FX... And if it's never been replaced, it could be more than 1 bearing...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2007 FX35 AWD Touring - GARMIN GVN-53 NAV mod, NAV-TV iPod music and video, PARROT MK6100, VIPER 5901 w/ SMARTSTART & GPS Tracking, Strong Strut STB, MD 5/16" Copper Iso Thermal, LMS intake w/ 3" K&N Cone, BC RACING Coilovers, GT SPEC Ladder Brace, STOPTECH SS Lines, 20" AVARUS AV1 w/ BFG KDW/2's, HAWK HPS Street Pads, 6K HIDs and 5K Fogs, LED lighting everywhere, Sport Pedals with ebrake, Escutcheon...
DatMan is offline  
post #3 of 4 (permalink) Old 09-13-2017, 05:08 PM Thread Starter
Junior Member
 
Join Date: Sep 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks for the reply! I replaced all of them last year and the year before (I didn't torque right). The reason I'm thinking it can't be the bearing is because it make a clank noise. Like it I took a think piece of rusted metal and hit another with it.

If you think the bearing could be doing that I will definitely test it out.
TwistedP is offline  
 
post #4 of 4 (permalink) Old 09-14-2017, 01:07 AM
Super Moderator
 
DatMan's Avatar
 
Join Date: Nov 2007
Location: Ottawa, ON
Posts: 10,995
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Also take a look at this:

https://www.infinitiscene.com/thread...e-shaft.46903/

I think mine might be gone too...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2007 FX35 AWD Touring - GARMIN GVN-53 NAV mod, NAV-TV iPod music and video, PARROT MK6100, VIPER 5901 w/ SMARTSTART & GPS Tracking, Strong Strut STB, MD 5/16" Copper Iso Thermal, LMS intake w/ 3" K&N Cone, BC RACING Coilovers, GT SPEC Ladder Brace, STOPTECH SS Lines, 20" AVARUS AV1 w/ BFG KDW/2's, HAWK HPS Street Pads, 6K HIDs and 5K Fogs, LED lighting everywhere, Sport Pedals with ebrake, Escutcheon...
DatMan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Any New Fixes for the FX35 Front End Clunk Noise? FXcruzer 1st Gen (2003-2008) 10 08-30-2018 10:33 PM
Clicking Noise Front End vincer77 1st Gen (2003-2008) 5 04-08-2014 08:55 PM
Front end / hovering noise , or hankook tires ? corvettedan22 1st Gen (2003-2008) 17 07-02-2009 05:39 PM
NOISE FROM FRONT END THAT SOUNDS LIKE TIRE NOISE viper Suspension, Brakes, Tires, and Rims 1 03-12-2009 07:13 PM
Anybody Have a Front End Clunk Noise When Hitting Bumps? FXcruzer 1st Gen (2003-2008) 10 08-31-2005 02:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome