Slip, VDC off & ABS lights flashing - Car won't start - Infiniti FX Forum : FX35, FX45 and FX50 Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 12-29-2012, 12:56 AM Thread Starter
Junior Member
 
Join Date: Jun 2007
Location: Los Angeles, CA
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Slip, VDC off & ABS lights flashing - Car won't start

I was replacing a worn out wheel stud on the back passenger side of my FX35 (which means I had to remove the brake caliper and the rotor) and after replacing the stud and putting everything back on, the car will not start. I get flashing Slip, VDCoff and ABS lights before I try to turn the engine. The engine will not turn over at all. The whole system appears to be locked up. Has anyone experienced this? Anyone know of a fix?

Trying to avoid a tow truck trip to a mechanic...

'03 FX35 | 20" Boss Rims | Custom Upper/Lower Grille | Momo Shifter Knob | Momo Floor Grids | Ipod adapter | Black on Black
J Gatz is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-29-2012, 11:57 AM
Senior Member
 
dislexicFXnaf's Avatar
 
Join Date: Sep 2004
Posts: 2,163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Re: Slip, VDC off & ABS lights flashing - Car won't start

Do a search for brakes and sensor. I recall something about needing to be really careful with abs sensors when in there. May have been in context of rotor swap, and needing to carefully hang sensor out of way.

04 RWD-BS/Grph '35-Touring-railless-shaved-Ztek yback exhaust (PM me B4 buying Z-tek) Crawford plenum-ztube/sincity mod-JWT popper-lower billet grille-Stillen STB-20s w/Yoko ENVigors (3/11).
FINALLY on car: H&R Springs. Now on!!.. 20mm Ichiba spacers!
dislexicFXnaf is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
AWD ON + SLIP flashing = no acceleration Bokito 1st Gen (2003-2008) 9 11-29-2010 08:24 AM
flashing brake lights. pgk Lighting 3 09-16-2010 12:24 PM
Slip, VDC, and AWD lights are all on bradical 1st Gen (2003-2008) 5 03-31-2009 09:31 PM
ABS, VDC, SLIP LIGHTS AND THE DEALER tekagga 1st Gen (2003-2008) 5 02-28-2008 09:13 PM
VDC and slip lights on! gbest03 Suspension, Brakes, Tires, and Rims 9 04-06-2007 08:08 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome