VDC OFF and SLIP lights on!! ABS problem? - Page 4 - Infiniti FX Forum : FX35, FX45 and FX50 Forums
Reply
 
LinkBack Thread Tools
post #31 of 36 (permalink) Old 04-08-2015, 08:01 AM
Junior Member
 
Join Date: Aug 2014
Location: Erie, PA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
This VDC light is back on again for me. This time it happens if I try to move the steering column. If column is all the way in and up, light won't come on. As soon as I touch level, light goes on. Also, the column and driver's seat quit moving to programmed setting a few months before. And then on occasions it will work again. There must be something loose in the column. I guess there can be many reasons for this light to come on.
geosur is offline  
Sponsored Links
Advertisement
 
post #32 of 36 (permalink) Old 04-08-2015, 09:57 PM
Super Moderator
 
DatMan's Avatar
 
Join Date: Nov 2007
Location: Ottawa, ON
Posts: 10,995
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Assuming you already read most of this thread and your brake pads are fairly new?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2007 FX35 AWD Touring - GARMIN GVN-53 NAV mod, NAV-TV iPod music and video, PARROT MK6100, VIPER 5901 w/ SMARTSTART & GPS Tracking, Strong Strut STB, MD 5/16" Copper Iso Thermal, LMS intake w/ 3" K&N Cone, BC RACING Coilovers, GT SPEC Ladder Brace, STOPTECH SS Lines, 20" AVARUS AV1 w/ BFG KDW/2's, HAWK HPS Street Pads, 6K HIDs and 5K Fogs, LED lighting everywhere, Sport Pedals with ebrake, Escutcheon...
DatMan is offline  
post #33 of 36 (permalink) Old 08-07-2015, 06:24 PM
Junior Member
 
Join Date: Aug 2014
Location: Erie, PA
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
After driving around with the steering wheel parked in the up position for 4 months in order to keep the VDC OFF SLIP light from coming on, I finally decided to fix the problem. After testing about 40 wires or so, several times, that connect to the steering wheel, I found a broken black wire in the white pin connector left bottom side on column. It was broke nearly 12" up from connector ahead of the front part of the harness bend. If it was any higher, I would not have been able to get to it. Everything is good now. I had to reset the air bag error light, though. That was an easy fix. I may consider turning off the "Lift Steering Wheel When Exiting Vehicle" feature. The wiring in this model is not flexible or strong enough to handle the constant raise and lowering of the steering column each time you get in and out of the vehicle. I developed this problem with only 45k miles on the vehicle. I wonder how many more wires are weak and will break. Bad design. This harness cluster goes to everything that is on the steering wheel, such as cruise, remote radio, Bluetooth, wipers, airbag, etc.

Last edited by geosur; 08-07-2015 at 06:26 PM. Reason: spelling
geosur is offline  
 
post #34 of 36 (permalink) Old 09-23-2015, 02:28 PM
Junior Member
 
Join Date: Sep 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the same problem, took the car to dealership and luckily they were honest enough to tell me the truth,, it was the connectors on the firewall came loose. Re-connected and works five-o till now. Good luck
justalbert is offline  
post #35 of 36 (permalink) Old 12-14-2017, 03:20 AM
Junior Member
 
Join Date: Dec 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My 2004 infinity fx35 keeps shutting off while on motion, when I restart the engine will restart with VLC OFF and SLIP ON, this lights will stay on until I park the car and turn off the engine for a very long time, then everything will be normal when I start again, but once I'm on motion for couple of minutes it will happen again, when this lights are on I notice the automatic gear doesn't function, please can any one help?
Kelvin is offline  
post #36 of 36 (permalink) Old 12-15-2017, 12:15 AM
Super Moderator
 
DatMan's Avatar
 
Join Date: Nov 2007
Location: Ottawa, ON
Posts: 10,995
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Don't remember if the same lights come on but go get a code pulled... If your FX stalls, it's most likely the cam sensor... There are two of them... You can replace both, or try to find out which one is bad, but pulling an error code will direct you in the right direction...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2007 FX35 AWD Touring - GARMIN GVN-53 NAV mod, NAV-TV iPod music and video, PARROT MK6100, VIPER 5901 w/ SMARTSTART & GPS Tracking, Strong Strut STB, MD 5/16" Copper Iso Thermal, LMS intake w/ 3" K&N Cone, BC RACING Coilovers, GT SPEC Ladder Brace, STOPTECH SS Lines, 20" AVARUS AV1 w/ BFG KDW/2's, HAWK HPS Street Pads, 6K HIDs and 5K Fogs, LED lighting everywhere, Sport Pedals with ebrake, Escutcheon...
DatMan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
brake, SLIP, VDC off lights on parni_valjak77 1st Gen (2003-2008) 13 08-17-2015 12:17 PM
vdc and slip lights suddenly turned on, any problem? effex3508 1st Gen (2003-2008) 6 07-24-2012 03:29 PM
Slip, VDC, and AWD lights are all on bradical 1st Gen (2003-2008) 5 03-31-2009 09:31 PM
ABS, VDC, SLIP LIGHTS AND THE DEALER tekagga 1st Gen (2003-2008) 5 02-28-2008 09:13 PM
VDC and slip lights on! gbest03 Suspension, Brakes, Tires, and Rims 9 04-06-2007 08:08 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome