cooling fan issue - Infiniti FX Forum : FX35, FX45 and FX50 Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-14-2019, 10:31 AM Thread Starter
Junior Member
 
Join Date: Nov 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cooling fan issue

hello, i am new to this forum. if this has been covered i apologize. i tried to search but haven't found anything similar.

is it normal for only one cooling fan to run? i am having an overheating issue. last weekend, i made a stop at a store and my wife stayed in the car with the dog and young daughter. the car was idling for 20 to mins and my wife said the AC went warm and the car started to overheat. she had to shut it off and sit in the heat until i got out of the store. once we started driving, the car went back down to normal operating temps. so i concluded that my cooling fans were going out but when i checked i saw at least one working. i didn't have any issues commuting to and from work the following week. so my question is how do i get both fans to come on? only one fan seems to come on (passenger side). i never see the driver side come on at all. lately, its been in the upper 90's (heat index above 100). i am wondering if that is my issue. that only one fan comes on and it cant cope with the heat. at the moment, i don't know if its even coming on at all (driver side fan). what triggers the second fan to come on? any help on this matter would be greatly appreciated.

2006 FX35 Sport - Daily Commuter
Mods: Intake, more to come...
hoang56559 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-24-2019, 01:06 AM
Junior Member
 
Join Date: Jun 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the same issue. I have a 2010 FX50s. When I was stuck in traffic the car tend to overheat with my A/C on. However, when im moving the engine temp goes down. I have a feeling that its not enough airflow when one fan activates. Only one of my fan turned on (driver side only) when the engine is warm with the A/C on. I replaced the radiator fan assembly and now the problem is fixed. When I turned the vehicle on with A/C both fan kicks on.
John James is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome