Very bad gas mileage after instaling test pipes - Infiniti FX Forum : FX35, FX45 and FX50 Forums
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 05-17-2017, 07:39 AM Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Very bad gas mileage after instaling test pipes

I instaled test pipes on my 2008 fx35 a month ago but im am not happy of the result, too much rasping/ratling and don't tell me it's normal because it's too much it sounds like a honda civic, and a very bad gas mileage i think it is from the o2 sensor i went to the garage they told me that's normal "those cars have always problems like this". Please can someone help me i have to fix my honda.
Abed rikab is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-17-2017, 07:41 AM Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Tgis is the test pipes
Attached Images
File Type: jpg IMG-20170421-WA0069_1495021230850.jpg (54.6 KB, 6 views)
Abed rikab is offline  
post #3 of 3 (permalink) Old 05-19-2017, 12:37 AM
Senior Member
 
DatMan's Avatar
 
Join Date: Nov 2007
Location: Ottawa, ON
Posts: 10,696
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Sounds like you hate your mod. Put it back to stock and you'll be fix all the problems you're complaining about.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2007 FX35 AWD Touring - GARMIN GVN-53 NAV mod, NAV-TV iPod music and video, PARROT MK6100, VIPER 5901 w/ SMARTSTART & GPS Tracking, Strong Strut STB, MD 5/16" Copper Iso Thermal, LMS intake w/ 3" K&N Cone, BC RACING Coilovers, GT SPEC Ladder Brace, STOPTECH SS Lines, 20" AVARUS AV1 w/ BFG KDW/2's, HAWK HPS Street Pads, 6K HIDs and 5K Fogs, LED lighting everywhere, Sport Pedals with ebrake, Escutcheon...
DatMan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
INSTALLED MEGAN TEST PIPES, NOW SOME PROBLEM, HELP LEX-FX Forced Induction 5 09-07-2011 10:58 AM
2003 fx35 rwd test pipes rainsdrops2 VQ35DE (FX35) 4 03-29-2010 11:05 PM
Megan Racing Test Pipes cambo VQ35DE (FX35) 8 01-18-2010 12:58 AM
Test Pipes fxlr8 VQ35DE (FX35) 10 06-07-2006 10:55 PM
UTR Test Pipes carsunltd32 VQ35DE (FX35) 10 03-26-2006 07:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome