Please help!!! Vdc off/slip/service engine soon/ - Infiniti FX Forum : FX35, FX45 and FX50 Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-15-2017, 12:02 AM Thread Starter
Junior Member
 
Join Date: May 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Unhappy Please help!!! Vdc off/slip/service engine soon/

Ok so I have a few questions... I have an 04 fx35 with almost 130k miles. I haven't drove the car in 2 months and never had any problems other than my passenger side front door and driver side rear door not unlocking with the button (now it has progressed to SOMETIMES being my trunk as well). When I put my car back on the road, it wouldn't start and someone tried to jump my car but that didn't work. Tow truck towed my car to the used dealership I got it from and they replaced the battery and "fuse block" (I put quotations around it bc I've heard this normally costs a lot of money but for both I was charged 200$). Anyways, when I got the car back it started but my radio wouldn't turn on so Bc of that I couldn't control the air as well. Also, my check engine/vdc off/SLIP lights have all been on Since then. i changed the fuse near the battery for the radio which fixed my radio/air problem except now I have no sound which is caused by a blown amp fuse. (I only just discovered how to change a fuse bc I got tired of waiting on people to do it for me so bear with me lol but.....) I noticed there's a wire wrapped around the amp fuse so I was wondering if that's normal and how I go about changing it? Would it be as simple as wrapping it around the new 20 fuse and sticking it back in? Back to the Christmas tree of lights on dash.... my car now will start with no problem if it's been sitting for a few hours. No llights will show until i drive for 5 minutes where it will shut off on me while driving. If my foot is on the gas and I'm going steady enough it kicks back on with all the lights then popping up. If it doesn't kick back on automatically, which is majority of the time, I have to pull over and completely restart it while giving it gas at the same time (I have to do this every time after that if I shut it off to go in a store or wherever until it sits for a few hours). I took it to Autozone, had it plugged in, came up with a camshaft sensor code p0345 and knock sensor code p0327 but it says circuit low input for the knock sensor which the guy there said it means the knock sensor is prob not the real issue. I never had any of these problems before so I don't quite understand what is going on. Are there any other possible (cheaper) thing(s) that could be causing the problems I'm having? Thanks in advance!
Mferrer is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-15-2017, 11:19 PM
Senior Member
 
DatMan's Avatar
 
Join Date: Nov 2007
Location: Ottawa, ON
Posts: 10,696
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Are you running PREMIUM gas? If not that may be your problem with the engine. The lights going off on your dash could be something as simple as worn brake pads. Check the level of brake fluid in the reservoir. It should be easily seen when you pop open the trunk. It might be under the removable panel on the right of the engine bay (can't remember). If it's below the minimum line, that's most likely causing the warning lights, and usually because the brake pads are worn down...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2007 FX35 AWD Touring - GARMIN GVN-53 NAV mod, NAV-TV iPod music and video, PARROT MK6100, VIPER 5901 w/ SMARTSTART & GPS Tracking, Strong Strut STB, MD 5/16" Copper Iso Thermal, LMS intake w/ 3" K&N Cone, BC RACING Coilovers, GT SPEC Ladder Brace, STOPTECH SS Lines, 20" AVARUS AV1 w/ BFG KDW/2's, HAWK HPS Street Pads, 6K HIDs and 5K Fogs, LED lighting everywhere, Sport Pedals with ebrake, Escutcheon...
DatMan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Service Engine Soon, Slip and VDC off all on at once Nchusker 1st Gen (2003-2008) 20 09-05-2016 08:46 AM
VDC OFF SLIP; Service Engine Soon alimer 1st Gen (2003-2008) 2 03-04-2016 06:55 AM
VDC slip light and service engine lights DragonViperSRT 1st Gen (2003-2008) 2 06-10-2011 01:50 PM
service today for service engine, VDC, slip lights on... johnmax 1st Gen (2003-2008) 32 01-07-2009 08:35 PM
Service Engine Soon, SLIP, VDC OFF all light up jatavafx35 1st Gen (2003-2008) 27 02-25-2006 05:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome