Problem with lock of liftgate / rear hatch - Infiniti FX Forum : FX35, FX45 and FX50 Forums
Reply
 
LinkBack Thread Tools
post #1 of 40 (permalink) Old 11-16-2008, 12:14 PM Thread Starter
Member
 
Join Date: Oct 2005
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Problem with lock of liftgate / rear hatch

Hello guys,

I used the search engine to source this problem, but unfortunately I cannot find anything that answers my question.

I have a 03/FX 35 , and I'm experiencing problems with my electronic locking system.
The front passenger side and the liftgate are not functioning properly.

Sometimes it works, sometimes it doesn't. This is really annoying.

It seems the lock itself works ok (I can hear a clicking sound when pressing the lock/unlock button on my FOB)
But the liftgate remains closed.. If I wait for 1 minute, and try again it does work.

Does anyone know how I can solve this? Maybe some W40? I'm not sure, so I better ask.. thanks in advance,..
powertony is offline  
Sponsored Links
Advertisement
 
post #2 of 40 (permalink) Old 11-16-2008, 12:54 PM
Senior Member
 
DatMan's Avatar
 
Join Date: Nov 2007
Location: Ottawa, ON
Posts: 10,716
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Re: Problem with lock of liftgate / rear hatch

I don't remember hearing problems about the liftgate actuators failing but have heard about the door actuators... I think right now your best bet is lubrication and hope it goes away... you probably have to replace them sometime down the road...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2007 FX35 AWD Touring - GARMIN GVN-53 NAV mod, NAV-TV iPod music and video, PARROT MK6100, VIPER 5901 w/ SMARTSTART & GPS Tracking, Strong Strut STB, MD 5/16" Copper Iso Thermal, LMS intake w/ 3" K&N Cone, BC RACING Coilovers, GT SPEC Ladder Brace, STOPTECH SS Lines, 20" AVARUS AV1 w/ BFG KDW/2's, HAWK HPS Street Pads, 6K HIDs and 5K Fogs, LED lighting everywhere, Sport Pedals with ebrake, Escutcheon...
DatMan is offline  
post #3 of 40 (permalink) Old 11-16-2008, 03:14 PM Thread Starter
Member
 
Join Date: Oct 2005
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Re: Problem with lock of liftgate / rear hatch

Hi! Thanks for the reply.
Does anyone has a picture or technical drawing of this lock? I don't know how on which part of the lock I have to use the lubricant.
Thanks
powertony is offline  
 
post #4 of 40 (permalink) Old 11-16-2008, 05:25 PM
Senior Member
 
johnmax's Avatar
 
Join Date: Jan 2004
Location: Long Island, NY
Posts: 10,641
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Send a message via AIM to johnmax
Re: Problem with lock of liftgate / rear hatch

Are you hitting unlock twice with your remote to unlock all doors? (if you have that enabled). Did you try unlocking from the switch? Do you hear the rear doors unlocking when the problem ones should be unlocking?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

03 FX45 Tech/Premium Liquid Copper Brick/Black, Viper 791XV alarm/remote start/GPS tracking, Nav-TV, XM, nav while driving mod, custom no nag nav mod, backup cam while driving mod, Stillen STB, Custom S550 LED mirror covers, Autolumination LED bulbs, Falken Ziex STZ/04s, Nissan Ipod interface w/80gig video, ORG sticker
johnmax is offline  
post #5 of 40 (permalink) Old 11-17-2008, 09:36 AM Thread Starter
Member
 
Join Date: Oct 2005
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Re: Problem with lock of liftgate / rear hatch

Hey..

No.. I did disable that feature. If I hit unlock once, it should open all doors.
If I use the carkey to open the doors the same behaviour occurs..

I did not use my car for 5 months because I was away for business.. Maybe I need to clean or oil up the contacts of the Central Locking System ?
powertony is offline  
post #6 of 40 (permalink) Old 11-17-2008, 10:20 AM
Senior Member
 
DatMan's Avatar
 
Join Date: Nov 2007
Location: Ottawa, ON
Posts: 10,716
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Re: Problem with lock of liftgate / rear hatch

Quote:
Originally Posted by powertony
I did not use my car for 5 months because I was away for business.. Maybe I need to clean or oil up the contacts of the Central Locking System ?
Do what John said and put your ear near the locks that aren't working right... press the UNLOCK button and listen for a click noise from that lock... if you hear a noise but it's not opening, then you probably just need lubrication... MMMmmmm... lubrication... if you don't hear a noise, then you've got other problems... but yeah, after leaving her lying around for 5 months I wouldn't be surprised if she needed some extra lube... also, change your oil ASAP regardless of mileage... 5 months and the oil has probably broken down a bit...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2007 FX35 AWD Touring - GARMIN GVN-53 NAV mod, NAV-TV iPod music and video, PARROT MK6100, VIPER 5901 w/ SMARTSTART & GPS Tracking, Strong Strut STB, MD 5/16" Copper Iso Thermal, LMS intake w/ 3" K&N Cone, BC RACING Coilovers, GT SPEC Ladder Brace, STOPTECH SS Lines, 20" AVARUS AV1 w/ BFG KDW/2's, HAWK HPS Street Pads, 6K HIDs and 5K Fogs, LED lighting everywhere, Sport Pedals with ebrake, Escutcheon...
DatMan is offline  
post #7 of 40 (permalink) Old 11-25-2008, 08:21 PM
Junior Member
 
Join Date: Aug 2008
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Problem with lock of liftgate / rear hatch

I have the same thing on my 45. All I did is took out the fuse for the rear hatch and plug it back, sound silly but it works all time. It has been my 4th time so far. Good luck.

'03 FX45
chrisnathan is offline  
post #8 of 40 (permalink) Old 12-28-2008, 09:26 PM
Junior Member
 
Join Date: Jan 2008
Location: Astoria, Queens, New York City
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Problem with lock of liftgate / rear hatch

I just did the same after reading your post, the mechanism is locking and unlocking fine now!

"Sell Crazy Somewhere Else, We're All Booked Up Here!"
McHale33 is offline  
post #9 of 40 (permalink) Old 01-15-2010, 11:43 AM
Senior Member
 
sirtrojan's Avatar
 
Join Date: Jun 2009
Location: Warsaw /Poland/ EU
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Problem with lock of liftgate / rear hatch

I have similar problem with my liftgate ( but my lock doesnt work at all). Which fuse is responsible for the hatch lock?

- regards - Greg from Poland
SOLD FX35 '06 Brillant Silver/Black |Tech | Sport | Touring | Hands-free Package | 20" rims | CAI STILLEN | Z-TUBE |MOTORDYNE 5/16 Plenum Spacer | Gianelle Spidero 20" + TOYO 295/45/20 |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Admin
|
sirtrojan is offline  
post #10 of 40 (permalink) Old 02-13-2010, 07:47 AM
Senior Member
 
sirtrojan's Avatar
 
Join Date: Jun 2009
Location: Warsaw /Poland/ EU
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Problem with lock of liftgate / rear hatch

Ok I found it.
A fuse in the middle of lower row - 15A
Attached Images
File Type: jpg bezpieczniki-w-nogach-kierowcy-fx.jpg (63.2 KB, 243 views)

- regards - Greg from Poland
SOLD FX35 '06 Brillant Silver/Black |Tech | Sport | Touring | Hands-free Package | 20" rims | CAI STILLEN | Z-TUBE |MOTORDYNE 5/16 Plenum Spacer | Gianelle Spidero 20" + TOYO 295/45/20 |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Admin
|
sirtrojan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear Hatch Lock Button Failure Sawdust 2nd Gen (2009-) 3 08-17-2015 04:43 PM
rear hatch lock/unlock button jimca 1st Gen (2003-2008) 2 03-17-2011 08:25 PM
Still having problem with rear hatch lock...mechanic tested! HAMMER 1st Gen (2003-2008) 10 10-07-2010 04:16 AM
Rear Hatch Lock prelude48 1st Gen (2003-2008) 1 02-16-2009 01:11 PM
Liftgate won't lock or Unlock McHale33 1st Gen (2003-2008) 4 12-28-2008 09:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome