Won't Start . Won't Crank . Doesn't Turn Over . (Solved) - Infiniti FX Forum : FX35, FX45 and FX50 Forums
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 07-12-2011, 10:52 PM Thread Starter
Junior Member
 
Join Date: Apr 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Won't Start . Won't Crank . Doesn't Turn Over . (Solved)

(The title and post is phrased in such a way as to aid those that would be searching a related problem)

Year/Model: 2004 FX35
Miles: 75k?

My wife's FX had a starting issue probably two summers ago (my memory is fuzzy) where it would do nothing but click when you tried to start it. After trying it a few times it would start just fine and eventually (without doing anything) the problem went away.
Although it is likely unrelated, I had a remote starter installed after this and a couple of months after it was installed it didn't want to start (especially when using the remote starter) but when it didn't want to start this time it would at least turn over. The battery was determined to be weak after having it tested and so we replaced the battery and we haven't had the remote start / cold starting problem since.
A couple of weeks ago my wife went to start her car on a sunny day in late June and it did the same thing that it had done a couple of summers previous, it just clicked. The interior lights, radio, everything else worked fine, you would hear the pump prime but would only get a click (and sometimes not even that, but this could have been due to a drained battery). [Anyone know if the click is a relay or the starter solenoid? Just Curious.]
So it wouldn't start no matter how many times you tried but then you could come back 2 hours later and it would start no problem as many times as you wanted to try, this was unrelated to moisture or temp.

The Fix: I had the starter tested and although the guy at Oreilly's said that it didn't sound as loud as he was used to, it checked out (I'm thinking it probably wasn't weak, just not a domestic starter). However there is a connection on the starter (the one without the rubber boot) that was rusted and since cleaning that up and reinstalling it I haven't had any problems.

The only other posts that I have seen that talk about the engine NOT EVEN CRANKING have been related to extremely cold temperatures. We live in Duluth, MN and even at -30 degrees Fahrenheit we haven't had this issue so this is obviously unrelated.

I hope this helps someone and Thank you guys for all the help that I have gleaned from this forum.
-Whwick

-EDIT-
[Apparently my Wife posted the original issue and received several responses so Thank you to those that responded to her. Here is her post: http://www.infinitifx.org/viewtopic.php?f=2&t=25542
whwick is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-13-2011, 02:25 AM
Senior Member
 
DatMan's Avatar
 
Join Date: Nov 2007
Location: Ottawa, ON
Posts: 10,716
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Re: Won't Start . Won't Crank . Doesn't Turn Over . (Solved)

Quote:
Originally Posted by whwick
However there is a connection on the starter (the one without the rubber boot) that was rusted and since cleaning that up and reinstalling it I haven't had any problems.
Haven't looked at the starter before but hard to believe they'd leave something like that exposed to the elements... glad you figured it out and hopefully you won't have any more problems!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2007 FX35 AWD Touring - GARMIN GVN-53 NAV mod, NAV-TV iPod music and video, PARROT MK6100, VIPER 5901 w/ SMARTSTART & GPS Tracking, Strong Strut STB, MD 5/16" Copper Iso Thermal, LMS intake w/ 3" K&N Cone, BC RACING Coilovers, GT SPEC Ladder Brace, STOPTECH SS Lines, 20" AVARUS AV1 w/ BFG KDW/2's, HAWK HPS Street Pads, 6K HIDs and 5K Fogs, LED lighting everywhere, Sport Pedals with ebrake, Escutcheon...
DatMan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Doesn't start, No codes, Starter Ok, Fuel Pump Ok, What now? BenzFX 1st Gen (2003-2008) 19 01-27-2012 10:29 PM
2006 FX35 randomly has to crank for a longtime before start superkiller001 1st Gen (2003-2008) 5 07-05-2011 02:50 PM
Intelligent Key warning light on, engine doesn't start, FX35 scuderias Audio / Video / Navigation / Electronics 9 12-07-2010 12:19 PM
crank but wont start with remote starter alexd Audio / Video / Navigation / Electronics 13 10-08-2010 06:24 PM
Change the crank start to push button cmcbruin General Chat 2 11-22-2006 11:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome