Problems with SES, VDC and Slip light after change of sensor - Infiniti FX Forum : FX35, F45 and FX50 Forums
User Tag List

 
LinkBack Thread Tools
#1 (permalink) Old 05-04-2011, 02:46 PM
Junior Member
 
Join Date: May 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Problems with SES, VDC and Slip light after change of sensor

Hi i live in sweden and cant really get any help from an Infiniti dealer.
Last summer i had some problems with my cam/crankshaft sensors error code P0335, P340. Ive ordered a couple of them and we have replaced them. It worked fine for a while. After a crash this winter my mechanic cant really get the car to work properly.
The SES, VDC OFF and SLIP LIGHT are on and he gets the error codes

P0335=crankshaft sensor that has been changed and he cant really find any more sensor to bee faulty

C1130=That there is some kind of fault reported by ECM if i undertand this correctly?

B2202 and B2205=??

All fluids checked, oil changed, brake rotors and pads changed. Ive tried all the "trixs" ive read on this and other forums but with no luck. Tried to reset the ECU with the "pedal dance", it worked for a couple of minutes and then they all come back on. The mechanic have tried to reset them also, but they keep coming back. The tachometer/RPM och the dash is all jumpy but the engine does not change rpm. Also he get strange readings whila diagnosing the RPM on idle and wehicle not moving. The engine RPM is reported back as 860 and some other reading he gets is saying it is 750 at the same time. Dont really know what these readings are, but he explained that the last one is what the car reports as "wheel speed"?
The car is a FX45-03
Any help would be much appriciated.
Thanks in advance and best regards?
mrhuhta is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-08-2011, 06:50 PM
Senior Member
 
kenju4u's Avatar
 
Join Date: Jan 2007
Location: Norwalk, CT
Posts: 347
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via AIM to kenju4u Send a message via MSN to kenju4u Send a message via Yahoo to kenju4u
Problems with SES, VDC and Slip light after change of sensor

Since you were in a crash you could have damaged the wires (Broken, shorted etc). Have you looked into that?

How bad was the crash? What was damaged?

Ken

-- 04 FX35 Tech Pack, Head & Tail Recalled, Bridgestone Dueler H/L Alenza, Amped MP3 input mod, K&N Air Filter, Carbon Cabin Filter, PGW windshield, Sears Battery, Dashboard replaced for bubbling, camshaft sensors replaced, New Alternator, New Starter, Rest is Pure Stock! The way it was intended --
kenju4u is online now  
#3 (permalink) Old 09-13-2012, 02:59 PM
Mah
Junior Member
 
Join Date: Sep 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Problems with SES, VDC and Slip light after change of se

Hi,
I have the exact same problem with my FX45.
So, did you fix it ? Would you help me with advice.
Thanks
Mah is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Infiniti FX Forum : FX35, F45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
SLIP Light A02 1st Gen (2003-2008) 10 09-27-2013 08:25 AM
SES, SLIP and VDC Off lights, MAF sensor code? blueray 1st Gen (2003-2008) 1 03-27-2013 11:18 PM
VDC off and slip lights on after all tie-rods change Luis_FX35 1st Gen (2003-2008) 3 03-18-2013 10:14 AM
My SLIP light and VDC-OFF light today turned on theprince84 General Chat 3 04-27-2007 06:42 PM
BRAKE, VDC OFF, SLIP light are all on acracer90 1st Gen (2003-2008) 3 01-19-2007 03:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome