A Click when I put car in reverse - Infiniti FX Forum : FX35, FX45 and FX50 Forums
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 08-21-2008, 11:46 AM Thread Starter
Junior Member
 
Join Date: Jul 2006
Location: San Francisco
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
A Click when I put car in reverse

I have an 04 FX35. When we shift from park to Reverse I hear a pretty distinct Click come from the rear of the car. Is this normal? A few months ago we had them tighten up the axles due to what I understand to be a common problem where the rear was clicking regularly when shfiting gears and or beginning to accelerate. The tech new what it was in about 2 seconds when I took him on the drive. Now I just began to notice this click when I go into reverse. Does this happen to others?

FX35 with a ski rack on top
blurmtb is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-21-2008, 04:54 PM
Senior Member
 
DatMan's Avatar
 
Join Date: Nov 2007
Location: Ottawa, ON
Posts: 10,696
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Re: A Click when I put car in reverse

The only "click" sound I notice is when I step on the brake pedal and the shift lever lock is released... haven't heard any other "clicks" when shifting though...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2007 FX35 AWD Touring - GARMIN GVN-53 NAV mod, NAV-TV iPod music and video, PARROT MK6100, VIPER 5901 w/ SMARTSTART & GPS Tracking, Strong Strut STB, MD 5/16" Copper Iso Thermal, LMS intake w/ 3" K&N Cone, BC RACING Coilovers, GT SPEC Ladder Brace, STOPTECH SS Lines, 20" AVARUS AV1 w/ BFG KDW/2's, HAWK HPS Street Pads, 6K HIDs and 5K Fogs, LED lighting everywhere, Sport Pedals with ebrake, Escutcheon...
DatMan is offline  
post #3 of 8 (permalink) Old 08-22-2008, 09:16 AM
Senior Member
 
GixxerSteve's Avatar
 
Join Date: Dec 2006
Location: Tucson, AZ
Posts: 4,763
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: A Click when I put car in reverse

I don't know exaclty what type of click you are talking about. When I put my car into reverse, sometimes I hear a single 'click' type sound when the transmission engages. It has never concerned me. Now my squeaking brakes while going in reverse....that's another story

Current: 2006 Toyota 4Runner Sport V6 | White | 2WD |
Previous: 2006 Titan LE CC | Smoke | 2WD |
Previous: 2004 FX35 | D. Graphite | RWD | Sport | 20" EXE Konkave | Yoko Parada Spec-X | MD 1/2" Iso Thermal | +2 | Clear Tails | Bat Overlays | S/S Brake Lines | Strong Strut STB |
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
GixxerSteve is offline  
 
post #4 of 8 (permalink) Old 06-25-2009, 01:11 PM
Senior Member
 
PHANTOM's Avatar
 
Join Date: Oct 2007
Location: Toronto, Ontario
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Re: A Click when I put car in reverse

That's the brakes releasing from your rotors. When you park your car and the brakes are hot, they lightly rust to the pads causing it to stick so when you reverse it lets go making a click.
PHANTOM is offline  
post #5 of 8 (permalink) Old 05-13-2016, 05:48 PM
Junior Member
 
Join Date: Jul 2014
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
got a 50 yesterday heard a click everytime I went from R to D...

searched found it to be a dry axle. Ask them to lube the axles before I left they did and click sound went away.

Dry axle needing to be lubed could be the problem here
bryanfx is offline  
post #6 of 8 (permalink) Old 06-01-2016, 03:05 PM
Junior Member
 
Join Date: Oct 2015
Location: Boise, ID
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
blurmtb,
What are you referring to when you say the "tightening up the axles?" I don't have a clicking sound when I go into reverse but I do have a binding in reverse when turning sharply. I wonder if my problem has to do with the loose axles? I've searched the forum for loose axles and can't find anything.

Travis
dsapern is offline  
post #7 of 8 (permalink) Old 05-02-2017, 10:14 AM
Junior Member
 
Join Date: May 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hello Everybody, this is my very first entry with my 2004 FX35. I got t couple days ago with 176k. It was pretty good deal with tones bunch of recent service records, including tires, brakes, control arms, hub bearings, oil changes etc. I have two concerns, one of those related with shifting gears from P to Reverse or R to Drive. I dont want to say the car bumps or shakes but I very well recognize the shift. ( a click like sound and too little bump). Never have a shifting problem so far during drive ( no idling or shifting interval anomalies during acceleration or regular drive at high speeds).

The bump due to tranny itself or other possible problems? One of my experienced friend says it might be little risky to change trany fluid for 176k FX35, as the trany get used to go with the existed fluid. Don't know how to judge this statement?

For discleamer: Other problems is squeak sound while turning right especially. Have service record for the left tie end, control arm and hub bearing replacement. Suspicious about the right tie rod end.

Any Suggestions are greatly welcomed
aykut is offline  
post #8 of 8 (permalink) Old 05-15-2017, 10:55 AM
Junior Member
 
Joey Russo's Avatar
 
Join Date: May 2017
Location: Kailua, HI
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am getting the same click every time I shift from reverse to drive on my 2011 FX35. I just purchased it with 54k but the used car dealership I purchased it from did no maintenance on it that I can tell. (Air filters dirty, oil old, cabin air filter dirty..) I'm taking it to Infiniti tomorrow for a 60k service and I'm going to have them look at it. The lube of the axle sounds like it might be what she needs. I was concerned when I heard it but I'm glad something simple has helped someone. I'll post back what their determination of the problem was.
Joey Russo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Infiniti FX Forum : FX35, FX45 and FX50 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Is FX35 AWD supposed to click when trans goes from P to D/R? thebbbrain 1st Gen (2003-2008) 9 07-09-2012 04:44 PM
Click sound when braking... GroundFX 2nd Gen (2009-) 3 02-14-2011 11:01 PM
Loud click at 10 mph davy12 1st Gen (2003-2008) 14 05-08-2005 06:48 PM
seat click carsunltd32 1st Gen (2003-2008) 2 03-03-2005 12:13 AM
click, click, click esemes 1st Gen (2003-2008) 9 04-02-2004 07:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome